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|Link Onlinehilfe
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(BLCKEINF NIL)

??
A_CHGPL

ABGLDBDWG

ABOGEN

ACHSZ
ADREHEN

AFZOOM

AGERADE
AN_ZUB

ASCHIEB

Blocke > Einfligen (allgemein)

Support > Hilfe
Layer > Umsetzen - Attribute

ProSig-Projekt > Abgleich
Projektdaten -> Zeichnung

Gleiskonstruktion >
Tangentialbogen
Achszahler / Sensoren / Kontakte

Attribute / Texte > Drehen

Anzeige > Zoom Ansichtsfenster

Gleiskonstruktion >
Tangentialgerade

Antriebe / Zubehor

Attribute / Texte > Schieben

|Ribbonbar
Tools > Blécke > Einfligen
(allgemein)

Extras > Support > Hilfe
Tools > Layer > Umsetzen -
Attribute

ProSig-Projekt > Abgleich
Projektdaten -> Zeichnung

Gleislage > Gleiskonstruktion >
Tangentialbogen

Symbole > Achszahler / Sensoren
/ Kontakte

Tools > Attribute / Texte >
Drehen

Tools > Anzeige > Zoom
Ansichtsfenster

Gleislage > Gleiskonstruktion >
Tangentialgerade

Gleislage > Antriebe / Zubehor

Tools > Attribute / Texte >
Schieben
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|Beschreibung

Flgt benutzerdefinierte Blocke ein. Einfligen (allgemein)

(BLOCKEINF "DATEI") nil fur: keine
Bauteildatei

Schaltet die ProSig Hilfe auf.
Setzt Layer von Attributen um.

Ubertragt verdanderte Daten vom
ProSig-Projekt in die aktuelle
Zeichnung.

Konstruiert einen tangentialen
Anschlussbogen.

Fligt Achszahler, Radsensoren und
Magnetschienenkontakte ein.

Dreht Attribute,
Attributdefinitionen und Texte.

Zoomt einen in einem
Ansichtsfenster definierten
Ausschnitt in einem anderen
Ansichtsfenster.

Konstruiert eine tangentiale
Anschlussgerade.

Fligt Weichen- und
Gleissperrenantriebe und -signale
ein.

Verschiebt Attribute,
Attributdefinitionen oder Texte.

Hilfe
Umsetzen - Attribute

Abgleich Projektdaten -> Zeichnung

Tangentialbogen

Achszdhler / Sensoren / Kontakte

Drehen

Zoom Ansichtsfenster

Tangentialgerade

Antriebe / Zubehor

Schieben
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http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_blckebenutzerdefinierteinfgen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_hilfe.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_layerumsetzenattribute.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_abgleichjobsanzeigen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_tangentialenanschlussbogenkonstruieren.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_achszaehlersensorenkontakte.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_adrehen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_zoomansichtsfenster.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_tangentialeanschlussgeradekonstruieren.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_antriebezubehr.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributeschieben.html
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Befehl Menu Ribbonbar Beschreibung Link Onlinehilfe
ASCHIEBM Attribute / Texte > Schieben Tools > Attribute / Texte > Verschiebt alle Attribute gleichen  Schieben (alle)
(alle) Schieben (alle) Typs.
ATT_UNT Kilometrierung > Bezugslinie Gleislage > Kilometrierung > Zeichnet eine Bezugslinie fiir das  Bezugslinie Standortattribut
Standortattribut Bezugslinie Standortattribut Standortattribut mit

automatischer
Attributpositionierung.

ATT2TEXT Attribute / Texte > Attribut <--> Tools > Attribute / Texte > Wandelt Attribute in Texte und Attribut <--> Text
Text Attribut <--> Text zuriick.
ATTAKTL Blocke > In der Zeichnung Tools > Blocke > In der Zeichnung Aktualisiert Attribute. In der Zeichnung redefinieren
redefinieren redefinieren
ATTCHECK Attribute / Texte > Belegung Tools > Attribute / Texte > Pruft die Attributbelegung. Belegung priifen
prifen Belegung prifen
ATTFIND Attribute / Texte > Wert suchen Tools > Attribute / Texte > Wert Sucht Attributwerte. Wert suchen
suchen
ATTKOP Attribute / Texte > Kopieren Tools > Attribute / Texte > Kopiert Attribut(e) ohne ihre Kopieren
Kopieren Position zu verandert.
ATTKOPUE Attribute / Texte > Kopieren und Tools > Attribute / Texte > Kopiert Attribut(e) und Uberlagert Kopieren und Uberlagern
Uberlagern Kopieren und Uberlagern sie deckungsgleich.
ATTVORB Attribute / Texte > Automatisch Tools > Attribute / Texte > Ubernimmt Attribute aus Automatisch belegen
belegen Automatisch belegen Vorgabedatei.
ATTWAEN Attribute / Texte > Wert dndern  Tools > Attribute / Texte > Wert Andert den Wert eines Attributes Wert dndern (einzeln)
(einzeln) andern (einzeln) oder Textes.
AUSRICHT Dienste > Objekte ausrichten Tools > Dienste > Objekte Richtet Objekte an bestehenden  Objekte ausrichten
ausrichten Elementen aus.
BALISEN ETCS > Balisen / Symbole Symbole > ETCS > Balisen / Flgt Balisen ein. Balisen / Symbole
Symbole
BAUENDZ Bauzustande > Endzustand Bauzustande > Endzustand Setzt Layerzustande auf einen Endzustand erstellen
erstellen erstellen vordefinierten Endzustand.
BAUKONF Bauzustande > Bauzustand Bauzustande > Bauzustand Konfiguriert die Anzeige von Bauzustand Konfiguration
Konfiguration Konfiguration Bauzustanden.
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http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributegleichentypsgemeinsamverschieben.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_bezugsliniestandortattribut.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributeintexteumwandelnundumgekehrt.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_blckeinderzeichnungredefinieren.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributbelegungprfen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributwertesuchen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributwertekopieren.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributwertekopierenundberlagern.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributwerteauseinervorgabedateibernehmen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attwaen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objekteausrichten.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_balisensymbole.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_bauzstaendeendzustand.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_konfigurationseinstellungenzurdarstellungvonbauzustnden.html
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Ribbonbar Beschreibung Link Onlinehilfe
BAULAY Bauzustande > Bauzustande Bauzustande > Bauzustande Setzt Layerzustdande entsprechend Bauzustdnde anzeigen
anzeigen anzeigen eines gewahlten Bauzustandes.
BAUZUST Bauzustande > Bauzustdande Bauzustande > Bauzustiande Markiert Elemente zum Ein- oder Bauzustdnde erstellen
erstellen erstellen Ausbau, erstellt Ein- oder
Ausbauzeichnungen.
BETON Kabeltiefbau > Betonteile Kabelplanung > Kabeltiefbau > Fligt Betonteile ein. Betonteile
Betonteile
BEZ_MARK Bezeichnungen / Markierungen  Gleislage > Bezeichnungen / Fligt Bezeichnungen und Bezeichnungen / Markierungen
Markierungen Markierungen ein.
BLCKVERGL Blocke > Vergleichen Tools > Blocke > Vergleichen Vergleicht Blockdefinitionen auf Vergleichen
Gleichheit beziglich ihrer
Attribute.
BUE_SONST Bahnibergange > Sonstige (BUE) Bahnibergédnge > Sonstige (BUE) Fugt Rufsdule, Fernsehkamera, Sonstige (BUE)
Einschalttaste und Fahrzeugsensor
ein.
BUESCHREIN Bahnlbergange > Schranken Bahnulbergdnge > Schranken Flgt Schranken ein. Schranken
BUESTSIG Bahniibergdnge > StraRensignale Bahnibergédnge > Strallensignale Figt Strallensignale ein. StraBensignale
CARDIN Import > ASCII-Bahn Gleislage Schnittstellen > Import > ASCII-  Importiert die Gleislage aus einer  ASCll-Bahn Gleislage
Bahn Gleislage ASClI-Bahn-Datei im aktuellen

Schnittstellenformat V4.0.

CHGTEXT Attribute / Texte > Texte Tools > Attribute / Texte > Texte Ersetzt gleichzeitig mehrere Texte Texte ersetzen
ersetzen ersetzen einer Zeichnung nach Vorgabe aus
einer Bauteildatei.

DBATTE ProSig-Projekt > Objekt editieren ProSig-Projekt > Objekt editieren Ermoglicht das Anzeigen und Objekt editieren
Editieren der Eigenschaften eines
verknlpften Objekts.

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023 Seite 4


http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_darstellungunterschiedlicherbauzustnde.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_bauzustndeerstellen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_kabeltiefbau_betonteile.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_bezeichnungenmarkierungen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_bloeckevergleichen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_bahnbergngesonstigesymbole.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_schranken.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_straensignale.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_importcardin.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_textersetzen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objekteigenschafteneditieren.html
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DBGISIN

DBGISINREPORT

DBGISOUT

DBGISOUTREPORT

DBGISPRF

DBIN

DBINGL

DBMARK

DDATTED

DDATTEDK

DEL_TEXT

DELGL

DELLOCALMOVE

DB-GIS > Import

DB-GIS > Import Report

DB-GIS > Export

DB-GIS > Export Report

DB-GIS > Priifung

ProSig-Projekt > Abgleich
Zeichnung -> Projektdaten

ProSig-Projekt > Gleislage
einlesen

ProSig-Projekt > Verknipfte
Objekte markieren
Attribute / Texte > Editieren
(mehrere)

Attribute / Texte > Editieren
(einzeln)

Attribute / Texte > Leertexte
|6schen

ProSig-Projekt > Gleislage
|6schen

ProSig-Projekt >

Ribbonbar
Schnittstellen > DB-GIS > Import

Schnittstellen > DB-GIS > Import
Report

Schnittstellen > DB-GIS > Export

Schnittstellen > DB-GIS > Export
Report

Schnittstellen > DB-GIS > Priifung

ProSig-Projekt > Abgleich
Zeichnung -> Projektdaten

ProSig-Projekt > Gleislage
einlesen

ProSig-Projekt > Verkniipfte
Objekte markieren

Tools > Attribute / Texte >
Editieren (mehrere)

Tools > Attribute / Texte >
Editieren (einzeln)

Tools > Attribute / Texte >
Leertexte [6schen
ProSig-Projekt > Gleislage
l6schen

ProSig-Projekt >

Objektverschiebung riickgangig  Objektverschiebung riickgangig

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023

Beschreibung
Importiert Daten aus dem DB-GIS.

Link Onlinehilfe
Import

Gibt einen Report vom letzten DB- Import Report

GIS Import aus, markiert
importierte Objekte.
Export Daten ins DB-GIS.

Export

Gibt einen Report vom letzten DB- Export Report

GIS Export aus, markiert
exportierte Objekte.
Priuft auf DB-GIS-Konformitat.

Ubertragt verinderte Daten von
der Zeichnung in das ProSig-
Projekt.

Liest die Gleiselemente aus der
Zeichnung in das ProSig-Projekt
ein.

Markiert alle mit dem ProSig-
Projekt verknipften Objekte.
Andert mehrere Attribute.

Andert ein Attribut.

Loscht Textobjekte ohne Inhalt.

Prifung

Abgleich Zeichnung -> Projektdaten

Gleislage einlesen

Verknlipfte Objekte markieren

Editieren (mehrere)

Editieren (einzeln)

Leertexte |6schen

Loscht Gleiselemente der aktuellen Gleislage |6schen

Zeichnung.
Macht die Objektverschiebung
wieder rlickgangig.

Objektverschiebung riickgangig
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http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_dbgisimport.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_dbgisimportreport.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_dbgisexport.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_dbgisexportreport.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_prfungaufdbgiskonformitt.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objekteeinlesen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_gleislageeinlesen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_datenbankobjektemarkieren.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributetexteeditierenmehrere.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_attributetexteeditiereneinzeln.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_leertextelschen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_gleislagelschen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objektverschiebungrckgngig.html
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Ribbonbar Beschreibung Link Onlinehilfe
DIST_A Dienste > Distanz abtragen Tools > Dienste > Distanz Tragt Distanzen mit Distanz abtragen
abtragen Konturverfolgung ab.
DIST_M Dienste > Distanz messen Tools > Dienste > Distanz messen Misst Distanzen mit Distanz messen
Konturverfolgung.
DRAHTZL Stelleinrichtungen / -bereiche > Symbole > Stelleinrichtungen /- Flgt Drahtzugleitungen, Drahtzugleitung
Drahtzugleitung bereiche > Drahtzugleitung Umlenkrollen und Spannwerke ein.
DWGDOKW Dienste > Tools > Dienste > Zeigt die in der Zeichnung Anderungsdokumentation
Anderungsdokumentation Anderungsdokumentation gespeicherte
Anderungsdokumentation.
EA100 Gleisstromkreise > Ein- und Symbole > Gleisstromkreise > Ein- Fligt Ein- und Ausspeisung, Ein- und Ausspeisung 100Hz
Ausspeisung 100Hz und Ausspeisung 100Hz Klammern, Drosseln und
Transformatoren ein.
EAFTG Gleisstromkreise > Ein- und Symbole > Gleisstromkreise > Ein- Flgt Ein- und Ausspeisung FTG ein. Ein- und Ausspeisung FTG
Ausspeisung FTG und Ausspeisung FTG
FP_WAHL Dienste > Objekte wahlen Tools > Dienste > Objekte wahlen Bildet einen Auswahlsatz aus Objekt wahlen (Polygon)
(Polygon) (Polygon) Objekten, die komplett innerhalb

eines Polygons liegen.

GEFMELD Sonstige Anlage Symbole > Sonstige Anlage Fligt Symbole fur Sonstige Anlage
Gefahrenmeldeanlagen ein.
GG_WAHL Dienste > Objekte wahlen (GG)  Tools > Dienste > Objekte wahlen Bildet einen Auswahlsatz unter Objekte wahlen (GG)
(GG) Berucksichtigung grafischer
Gruppen.
GGDREH Zeichnen > Objekte drehen (GG) Tools > Zeichnen > Objekte Dreht Objekte unter Objekte drehen (GG)
drehen (GG) Bericksichtigung grafischer
Gruppen.
GGSCHIEB Zeichnen > Objekte schieben Tools > Zeichnen > Objekte Schiebt Objekte unter Objekte schieben (GG)
(GG) schieben (GG) Berucksichtigung grafischer
Gruppen.
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http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_distanzabtragen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_distanzmessen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_drahtzugleitung.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_nderungsdokumentation.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_ea100.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_eaftg.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objektwahlausbestehendempolygon.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_gefahrmeldeanlagen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objektewhlenunterbercksichtigunggrafischergruppen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objektedrehenunterbercksichtigunggrafischergruppen.html
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Ribbonbar Beschreibung Link Onlinehilfe
GL_GND_IN Import > GND Gleislage Schnittstellen > Import > GND Importiert Gleisachsen aus einer  GND Gleislage
Gleislage GND-Edit-Datenbank.
GLEISBREMSE Bauwerke > Gleisbremse Symbole > Bauwerke > Konstruiert Gleisbremsen. Gleisbremse
Gleisbremse
GLEISMAG Zugbeeinflussung > Symbole > Zugbeeinflussung > Fligt Gleismagnete und Gleismagnete
Gleismagnete Gleismagnete Geschwindigkeitsiiberwachungen
ein.
GRENZZ Grenzzeichen Gleislage > Grenzzeichen Fligt Grenzzeichen planartabhangig Grenzzeichen
ein.
GSP_PB Gleissperren / Prellbocke Gleislage > Gleissperren / Flgt Gleissperren und Prellbocke  Gleissperren / Prellbocke
Prellbocke ein.
H_CHGPL Layer > Umsetzen - Tools > Layer > Umsetzen - Setzt Layer von beliebigen Umsetzen - Hauptelemente
Hauptelemente Hauptelemente Elementen (ohne Attribute) um.
INS_GEB Bauwerke > Gebaude Symbole > Bauwerke > Gebdude Flgt allgemeine Gebaude, Gebdude

mechanische Stellwerke und
elektronische Stellwerke ein.

INSSIG Signale Symbole > Signale Flgt klassische (Block-)Signale ein. Signale
ISOLAY Gleisstromkreise > Isolierung Symbole > Gleisstromkreise > Verlagert Elemente auf Layer fir  Isolierung durchfiihren
durchfihren Isolierung durchfiihren isolierte Schienen, Verseilung oder
Verbinder.
ISOLIERST Gleisstromkreise > IsolierstéBe  Symbole > Gleisstromkreise > Flgt IsolierstoRe ein. IsolierstéRe
IsolierstoRe
KABEL_LP Kabeltrassenplan Kabelplanung > Kabeltrassenplan Unterstiitzt die Erstellung des Kabeltrassenplan
Kabeltrassenplans.
KF_OPT Kabellageplan > Kabelfahne Kabelplanung > Kabellageplan >  Stellt zusatzliche Eigenschaften -
Optionen Kabelfahne Optionen von Kabeln in der zugehdrigen
Kabelfahne dar.
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http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objekteschiebenunterbercksichtigunggrafischergruppen.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_importgndgleislage.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_bauwerkegleisbremse.html
http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_gleismagnete.html
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http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_isolay.html
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KL_FAHNE

KL_FAHNE_PRF

KL_FAHNE_SORT

KM_CALC

KM_EXPORT

KM_GND_IN

KM_IMPORT

KM_KORR

KM_PRUEF

KM_PUNKT

KM_SETZ

KM_TEXT

Kabellageplan > Kabelfahne
einfligen

Kabellageplan > Kabelfahne
prifen

Kabellageplan > Kabelfahne
sortieren

Kilometrierung > Strecke
berechnen

Kilometrierung > Streckendaten
Export

Import > GND Kilometrierung

Kilometrierung > Streckendaten
Import

Kilometrierung >
Standortkorrektur
Kilometrierung >
Standortprifung
Kilometrierung > Punkt auf
Standort

Kilometrierung > Km-Steine
einrechnen

Kilometrierung > Standort an
Punkt

Ribbonbar
Kabelplanung > Kabellageplan >
Kabelfahne einfligen

Kabelplanung > Kabellageplan >
Kabelfahne prifen

Kabelplanung > Kabellageplan >
Kabelfahne sortieren

Gleislage > Kilometrierung >
Strecke berechnen
Gleislage > Kilometrierung >
Streckendaten Export

Schnittstellen > Import > GND
Kilometrierung

Gleislage > Kilometrierung >
Streckendaten Import

Gleislage > Kilometrierung >
Standortkorrektur

Gleislage > Kilometrierung >
Standortprifung

Gleislage > Kilometrierung >
Punkt auf Standort

Gleislage > Kilometrierung > Km-
Steine einrechnen

Gleislage > Kilometrierung >
Standort an Punkt

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023

Beschreibung
Fligt eine Kabelfahne fir die
Kabelbeschriftungen ein.

Prift die Belegung der Kabelfahne.

Sortiert die Bezeichnungen in der
Kabelfahne.

Berechnet Streckendaten.

Exportiert Kilometrierungsdaten in
das ProSig-Projekt.

Importiert Kilometrierungsachsen
aus einer GND-Edit-Datenbank.

Importiert Kilometrierungsachsen
aus dem ProSig-Projekt.

Verschiebt Objekt auf berechneten
Standort.

Prift eingetragenen Standort
gegen berechneten.

Markiert den Standort eines
einzugebenden Kilometers.

Setzt Kilometersteine auf
berechnete Position.

Schreibt den Standort als Text an
eine Kilometrierungsachse.

Link Onlinehilfe
Kabelfahne einfligen

Kabelfahne priifen

Kabelfahne sortieren

Strecke berechnen

Streckendaten Export

GND Kilometrierung

Streckendaten Import

Standortkorrektur

Standortprifung

Punkt auf Standort

Km-Steine einrechnen

Standort an Punkt
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Ribbonbar

Beschreibung

\\\I)

Link Onlinehilfe

KMSTEINE

KONTUR

KREUZUNG

KUP_HPT

KUP_MNG

KUP_VK

LAY_AUS

LAY_EIN

LAY_EIT

LAY_ESP

LAY_FAR

LAY_FRI

LAY_INF

LAY_LST

Kilometrierung > Km-Steine
setzen (fester Abstand)

Zeichnen > Kontur
Kreuzungen

Kabellibersichtsplan >
Hauptmodul

Kabellbersichtsplan >
Mengenermittlung

Kabellibersichtsplan >
Verkabelung

Layer > Ausschalten

Layer > Einschalten

Layer > Einschalten und tauen

Layer > Entsperren

Layer > Farbe

Layer > Frieren

Layer > Layerinformation

Layer > Linienstarke

Gleislage > Kilometrierung > Km-
Steine setzen (fester Abstand)

Tools > Zeichnen > Kontur
Gleislage > Kreuzungen

Kabelplanung >
Kabelibersichtsplan >
Hauptmodul

Kabelplanung >
Kabellbersichtsplan >
Mengenermittlung
Kabelplanung >
Kabellbersichtsplan >
Verkabelung

Tools > Layer > Ausschalten

Tools > Layer > Einschalten
Tools > Layer > Einschalten und
tauen

Tools > Layer > Entsperren
Tools > Layer > Farbe

Tools > Layer > Frieren

Tools > Layer > Layerinformation

Tools > Layer > Linienstarke

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023

Setzt Kilometersteine in
regelmaligen Abstanden.

Zeichnet eine Kontur nach.

Fligt Kreuzungen planartabhangig
ein.

Ermoglicht Voreinstellungen fir
den Kabelilbersichtsplan

Ermoglicht die Durchfiihrung von
Mengenermittlungen im
Kabelibersichtsplan

Unterstitzt die Erstellung der
Verkabelung im
Kabelibersichtsplan

Schaltet den gewahlten Layer aus

Schaltet den gewahlten Layer ein

Schaltet den gewahlten Layer ein
und taut ihn
Entsperrt einen gewdhlten Layer

Andert die Farbe eines gewahlten
Layers
Friert einen gewahlten Layer ein

Zeigt Informationen (ber alle
ProSig-Layer

Andert die Linienstérke eines
gewahlten Layers

Km-Steine setzen (fester Abstand)

Kontur
Kreuzungen

Hauptmodul

Mengenermittlung

Verkabelung

Ausschalten

Einschalten

Einschalten und tauen

Entsperren

Farbe

Frieren

Layerinformation

Linienstarke
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LAY_SET
LAY_SPR
LAYMEM
LIN_BOG

LINBO2PL

LIZINFO

LOCALMOVE

LOCALMOVEOPTIONS

LZB

ND_GND_IN

OBJFRST

OBJMANAGER

Layer > Setzen
Layer > Sperren
Layer > Layer Konfiguration

Zeichnen > Linie-Bogen-Folge

Zeichnen > Polylinien extrahieren

Support > Lizenz
ProSig-Projekt >

Objektverschiebung

ProSig-Projekt >
Objektverschiebung
konfigurieren
Zugbeeinflussung > LZB
Import > GND Neigung

Dienste > Objektfreistellung

ProSig-Projekt > Objektmanager

Ribbonbar

Tools > Layer > Setzen

Tools > Layer > Sperren

Tools > Layer > Layer
Konfiguration

Tools > Zeichnen > Linie-Bogen-
Folge

Tools > Zeichnen > Polylinien
extrahieren

Extras > Support > Lizenz

ProSig-Projekt >
Objektverschiebung

ProSig-Projekt >
Objektverschiebung
konfigurieren

Symbole > Zugbeeinflussung >
LZB

Schnittstellen > Import > GND
Neigung

Tools > Dienste >
Objektfreistellung
ProSig-Projekt > Objektmanager

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023

Beschreibung

Setzt einen gewahlten Layer
Sperrt einen gewahlten Layer
Speichert, l1adt und I6scht
Layerkonfigurationen

Zeichnet Folge von Linien und
Bogen

Fasst Linien, Bégen und Polylinien
zu Polylinien zusammen

Zeigt Informationen zur aktuellen
ProSig Lizenz an

Verschiebt ein Objekt nur in der
aktuellen Zeichnung (ohne
Anderung der Koordinaten im
ProSig-Projekt)

Ermoglicht Einstellungen zur
Objektverschiebung

Fligt LZB-Symbole ein

Importiert Neigungsdaten aus
einer GND-Edit-Datenbank
Stellt Objekte frei

Ermoglicht die Zuordnung
unbehandelter Zeichnungsobjekte
zum ProSig-Projekt

Link Onlinehilfe
Setzen

Sperren
Layer Konfiguration

Linie-Bogen-Folge

Polylinien extrahieren

Lizenz

Objektverschiebung

Objektverschiebung konfigurieren

LZB

GND Neigun

Objektfreistellung

Objektmanager
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http://www.ivv-gmbh.de/fileadmin/ivv-gmbh.de/ProSig/kundenbereich/online_hilfe/index.html?worddocuments_objektfreistellung.html
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Ribbonbar Beschreibung Link Onlinehilfe
OE ProSig-Projekt > Objekt(e) ProSig-Projekt > Objekt(e) Ermoglicht das Anzeigen und Objekt(e) editieren
editieren editieren Editieren der Eigenschaften
mehrerer ausgewabhlter,
verknipfter Objekte
PFEILBOG Gleiskonstruktion > Pfeile an Gleislage > Gleiskonstruktion >  Versieht Bogen und Polylinien am Pfeile an Bégen, Poylinien
Bogen, Polylinien Pfeile an Bogen, Polylinien Anfangs- und Endpunkt auf der
Innenseite mit einem Pfeil
PL_P_DEL Zeichnen > Polylinienstitzpunkt Tools > Zeichnen > Loscht einen vorhandenen Polylinienstitzpunkt [6schen
|6schen Polylinienstitzpunkt [6schen Stitzpunkt aus einer Polylinie
PL_P_INS Zeichnen > Polylinienstitzpunkt Tools > Zeichnen > Fligt einen neuen Stltzpunkt in Polylinienstiitzpunkt einfligen
einfligen Polylinienstitzpunkt einfligen eine vorhandene Polylinie ein
PL_REDUZ Zeichnen > Polylinien reduzieren Tools > Zeichnen > Polylinien Reduziert die Anzahl von Polylinien reduzieren
reduzieren Polylinienstitzpunkten
PLOTLAY Plotten > Layer ein- / ausschalten Tools > Plotten > Layer ein-/ Schaltet Plotrahmenlayer ein- bzw. Layer ein-/ ausschalten
ausschalten aus
PLOTRA Plotten > Rahmen erstellen Tools > Plotten > Rahmen Erstellt Plotrahmen Rahmen erstellen
erstellen
PRAESORT Bauzustande > Prafixe sortieren Bauzustdnde > Prafixe sortieren Sortiert Bauzustands-Prafixe, setzt Préfixe sortieren

gef. Objekte um, |6scht ggf. Layer

PROJMANAGER ProSig-Projekt > Projektmanager ProSig-Projekt > Projektmanager Verwaltet ProSig-Projekte und - Projektmanager
Zeichnungen
PROJPRUEF Prifen > Projektprifung Tools > Priifen > Projektprifung Priift ein ProSig-Projekt Projektprifung

ProSig-Projekt > Projektpriifung  ProSig-Projekt > Projektprifung

PRS_CHK Prifen > ProSig-Zeichnung Tools > Priifen > ProSig- Prift und korrigiert ProSig- ProSig-Zeichnung
Zeichnung Einstellungen in der Zeichnung und
im ProSig-Projekt
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PRS_DREH

PRS_INET

PRS_SCHIEB

PRS_VER

PRS_WHATS_NEW

PRS_ZEICHNUNGSHISTORIE

PRSNKOPIE

PRUEFGG

PRUEFSH2

SAK

SCAN_ATTPOS

SET_ATTPOS

Zeichnen > Elemente drehen

Support > Homepage

Zeichnen > Elemente schieben

Support > Info
Support > Neu in ProSig

ProSig-Projekt > ProSig
Zeichnungshistorie

Blocke > Verschachtelte
Elemente kopieren

Prifen > Grafische Gruppen

Prifen > Bauteildateien

Dienste > Objekte schieben an
Kontur

ProSig-Projekt >
Attributpositionen einlesen

ProSig-Projekt >
Attributpositionen setzen

Ribbonbar
Tools > Zeichnen > Elemente
drehen

Extras > Support > Homepage

Tools > Zeichnen > Elemente
schieben

Extras > Support > Info

Extras > Support > Neu in ProSig

ProSig-Projekt > ProSig
Zeichnungshistorie

Tools > Blocke > Verschachtelte
Elemente kopieren

Tools > Prifen > Grafische
Gruppen
Tools > Priifen > Bauteildateien

Tools > Dienste > Objekte
schieben an Kontur

ProSig-Projekt >
Attributpositionen einlesen

ProSig-Projekt >
Attributpositionen setzen

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023

Beschreibung

Dreht Objekte OHNE
Bericksichtigung grafischer
Gruppen; OHNE Textkorrektur
Schaltet Link auf das ProSig
Anwenderforum im Internet
Schiebt Objekte OHNE
Berlicksichtigung grafischer
Gruppen

Zeigt die aktuelle ProSig-Version
an

Zeigt Neuerungen der aktuellen
ProSig-Version an

Offnet die ProSig
Zeichnungshistorie fiir ProSig-
Projekte

Kopiert innere Elemente von
Blocken und externen Referenzen

Prift Konsistenz grafischer
Gruppen

Prifen von (neuen) Bauteildateien

Verschiebt Objekte entlang einer
Kontur und richtet sie aus

Liest die Positionen der Attribute
STANDORT und BEZEICHNUNG ein

Stellt die Positionen der Attribute
STANDORT und BEZEICHNUNG
wieder her

Link Onlinehilfe
Elemente drehen

Homepage

Elemente schieben

Info

Neu in ProSig

ProSig Zeichnungshistorie

Verschachtelte Elemente kopieren

Grafische Gruppen

Bauteildateien

Objekte schieben an Kontur

Attributpositionen einlesen

Attributpositionen setzen
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SETLAY_HG

SETLAY_HGU

SETLAY_NG

SETLAY_NGU

SETUSPEZ

SIGNALBR

SP2PL

SPRACHE

ST_PLAN

STANDORT

STANDORT_K

Gleiskonstruktion > Gleislayer
setzen > Hauptgleis

Gleiskonstruktion > Gleislayer
setzen > Hauptgleis unterirdisch

Gleiskonstruktion > Gleislayer
setzen > Nebengleis

Gleiskonstruktion > Gleislayer
setzen > Nebengleis unterirdisch

Konfiguration

Bauwerke > Signalbriicken / -
ausleger

Zeichnen > Spline --> Polylinie

Support > Sprache

Zweischienige Darstellung

Kilometrierung >

Standortermittlung Konfiguration Standortermittlung Konfiguration

Kilometrierung >
Standortermittlung

Ribbonbar
Gleislage > Gleiskonstruktion >
Hauptgleis

Gleislage > Gleiskonstruktion >
Hauptgleis unterirdisch

Gleislage > Gleiskonstruktion >
Nebengleis

Gleislage > Gleiskonstruktion >
Nebengleis unterirdisch

Extras > Konfiguration

Symbole > Bauwerke >
Signalbriicken / -ausleger

Tools > Zeichnen > Spline -->

Polylinie
Extras > Support > Sprache

Gleislage > Zweischienige
Darstellung
Gleislage > Kilometrierung >

Gleislage > Kilometrierung >
Standortermittlung

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023

Beschreibung
Setzt den Layer flr Hauptgleise

Setzt den Layer fiir unterirdische
Hauptgleise

Setzt den Layer flr Nebengleise

Setzt den Layer fiir unterirdische
Nebengleise

Konfiguriert Zeichnungs- und
Umgebungseinstellungen

Fligt Signalbricken und
verschiedene Arten von
Signalauslegern ein

Wandelt Splines in Polylinien um

Schaltet die Ausgabetexte von
ProSig in eine beliebige andere
Sprache um

Erstellt die zweischienige
Darstellung von Gleisen, Weichen
und Kreuzungen

Legt Formatierungen von
Standorteintragen fest

Ermittelt Standorte

WS

Link Onlinehilfe
Hauptgleis

Hauptgleis unterirdisch

Nebengleis

Nebengleis unterirdisch

Konfiguration

Signalbriicken / -ausleger

Spline --> Polylinie

Sprache

Zweischienige Darstellung

Standortermittlung Konfiguration

Standortermittlung
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Ribbonbar

Beschreibung

\\\I)

Link Onlinehilfe

STE_EOW

STELLELEM

STR_AKT

STR_DEL

STR_MARK

STR_REPORT

STR2STEIN

STUECKL
SYSVAR

T2SCR

TEILREG

TEXTKORR

UE_GND_IN

Stelleinrichtungen / -bereiche >
EOW

Stelleinrichtungen / -bereiche >
Stellelemente / -bereiche

Kilometrierung > Strecke aktuell
setzen
Kilometrierung > Strecke l6schen

Kilometrierung > Objekte der
aktuellen Strecke markieren

Kilometrierung > Report

Kilometrierung > Strecke
zuweisen

Dienste > Stlickliste
Dienste > Systemvariablen

Dienste > Text als Script
ausfiihren
Anzeige > Teilregenerierung

Attribute / Texte > Textkorrektur

Import > GND Uberhéhung

Symbole > Stelleinrichtungen / -
bereiche > EOW

Symbole > Stelleinrichtungen / -
bereiche > Stellelemente / -
bereiche

Gleislage > Kilometrierung >
Strecke aktuell setzen
Gleislage > Kilometrierung >
Strecke |6schen

Gleislage > Kilometrierung >
Objekte der aktuellen Strecke
markieren

Gleislage > Kilometrierung >
Report

Gleislage > Kilometrierung >
Strecke zuweisen

Tools > Dienste > Stiickliste
Tools > Dienste >
Systemvariablen

Tools > Dienste > Text als Script
ausfihren

Tools > Anzeige >
Teilregenerierung

Tools > Attribute / Texte >
Textkorrektur

Schnittstellen > Import > GND
Uberhéhung
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Fligt EOW-Symbole ein

Fligt Schllsselsperren,
Mitwirktasten und Markierungen
fiir Grenzen ein

Setzt eine Strecke aktuell

Loscht Streckendaten

Markiert alle Objekte, die der

aktuellen Strecke zugeordnet sind

Listet die Kilometrierungsachsen,
die im ProSig-Projekt gespeichert
sind

Schreibt Streckennummer in
Attribut von Kilometersteinen
Erstellt Stiicklisten

Setzt, speichert oder vergleicht
Systemvariablen

Flihrt gepickte Texte als Script aus

Regeneriert einen
Zeichnungsteilausschnitt
Korrigiert die Lesbarkeit von
Texten und Attributen

EOW

Stellelemente / -bereiche

Strecke aktuell setzen

Strecke l6schen

Objekte der aktuellen Strecke markieren

Report

Strecke zuweisen

Stiickliste
Systemvariablen

Text als Script ausfihren

Teilregenerierung

Textkorrektur

Importiert Uberhdhungsdaten aus GND Uberhéhung

einer GND-Edit-Datenbank
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Befehl Menu Ribbonbar
UEBOGEN Gleiskonstruktion > Gleislage > Gleiskonstruktion >
Ubergangsbogen (angenihert)  Ubergangsbogen (angenahert)

VARIAM Blocke > Skalieren Tools > Blocke > Skalieren

VERSEIL Gleisstromkreise > Verseilung Symbole > Gleisstromkreise >
Verseilung

WEICHEN Weichen Gleislage > Weichen

WE_ST Dienste > Weichen stilllegen Tools > Dienste > Weichen
stilllegen

WIRKGR Gleisstromkreise > Wirkgrenzen / Symbole > Gleisstromkreise >

FTG-Verbinder Wirkgrenzen / FTG-Verbinder
ZBS_DP ETCS > Datenpunkte Symbole > ETCS > Datenpunkte
ZBS _IMPORT ETCS > ETCS Adressenimport Symbole > ETCS > ETCS

Adressenimport

ZOOM_H Anzeige > Zoom Handle Tools > Anzeige > Zoom Handle
ZUGBE_SO Zugbeeinflussung > Sonstige Symbole > Zugbeeinflussung >
Sonstige

WSP Infrastructure Engineering GmbH - Softwareentwicklung - 22.02.2023
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Beschreibung Link Onlinehilfe
Konstruiert einen angendherten Ubergangsbogen (angenihert)
Ubergangsbogen

Skaliert mehrere Blocke im Bezug  Skalieren
auf den eigenen Basispunkt;

Grafische Gruppen werden

bericksichtigt

Konstruiert die Verseilung Verseilung
Flgt einfache Weichen und Weichen

Bogenweichen planartabhangig ein

Legt Weichen oder Bestandteile -
von Kreuzungsweichen still

Fligt Wirkgrenzen und FTG- Wirkgrenzen / FTG-Verbinder
Verbinder ein

Ermoglicht das Anzeigen und Datenpunkte
Editieren der Eigenschaften von

Datenpunkten

Importiert einen vorgegebenen ETCS Adressenimport

Adresssatz fiir Datenpunkte

Zoomt ein durch sein Handle Zoom Handle
definiertes Objekt in die

Bildschirmmitte

Fligt Koppelspulen und Sonstige
Streckenanschlage ein
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Befehl |Beschreibung |Link Onlinehilfe
ABGLMANAGER Ermoglicht das Abgleichen Datenbank --> aktuelle Zeichnung, Datenbank <-> -
aktuelle Zeichnung und Datenbank <--aktuelle Zeichnung.

AUSBAU Markiert ein Objekt fiir den Ausbau. Bauzustdnde erstellen
AUSBAU_R Macht die Markierung fiir den Ausbau eines Objektes rlickgangig. Bauzustdnde erstellen
AUTOSTDORTKORR_OFF Autom. Korrektur der Standort-Attribut-Eintrage beim SCHIEBEN wird -
DEAKTIVIERT.
AUTOSTDORTKORR_ON Autom. Korrektur der Standort-Attribut-Eintrage beim SCHIEBEN wird -
AKTIVIERT.
BAULAYAUTOREGEN_OFF Das automatische REGENERIEREN der Zeichnungsanzeige in BAULAY wurde -
DEAKTIVIERT.
BAULAYAUTOREGEN_ON Das automatischen REGENERIEREN der Zeichnungsanzeige in BAULAY wurde -
AKTIVIERT.
BAUREN Umbenennung von Bauzustanden. -
BRUCH Uberladener AutoCAD-Befehl; geometrische Funktionalitdt entspricht prinzipiell AutoCAD-Befehl BRUCH
der des Original-Befehls.
CARDIN3 Importiert die Gleislage aus einer ASCII-Bahn-Datei im dlteren -
Schnittstellenformat.
COPYCLIP Uberladener AutoCAD-Befehl; Wird Element, das Bestandteil einer grafischen =~ AutoCAD-Befehl COPYCLIP
Gruppe ist, kopiert, wird gesamte grafische Gruppe kopiert.
EINBAU Markiert ein Objekt fur den Einbau. Bauzustande erstellen
EINBAU_R Macht die Markierung fiir den Einbau eines Objektes riickgangig. Bauzustdnde erstellen
KONTUR_GGFILTER_OFF Option wurde deaktiviert: grafische Gruppen werden bei der Konturverfolgung -

nicht ausgefiltert.

KONTUR_GGFILTER_ON Option wurde aktiviert: grafische Gruppen werden bei der Konturverfolgung -
ausgefiltert.
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Befehl Beschreibung Link Onlinehilfe

KOPIEBASISP Uberladener AutoCAD-Befehl; Kopiert gesamte grafische Gruppe. Die neu AutoCAD-Befehl KOPIEREN MIT BASISPUNKT
entstandene grafische Gruppe tbernimmt die Struktur des Originals.

KOPIEREN Uiberladener AutoCAD-Befehl; Fihrt die AutoCAD-Funktion COPYCLIP aus. AutoCAD-Befehl KOPIEREN
KL_RUND Rundet die Kabelldnge von ausgewahlten Kabeln (SK/GK) auf den -
nachsthoheren Wert (5 oder 10 m).
KU_FAHNE Fir die Stellwerksbauart ZSB 2000 kann fiir ein Kabel (SK, GK, HK) eine -
Kabelfahne mit den zugehorigen Busbezeichnungen erstellt werden.
KU_SPEZATT Fir die Stellwerksbauart ZSB 2000 kann die Spezifikation (Busbezeichnung) -
eines Kabels (SK, GK, HK) ausgelesen und als Text in der Zeichnung platziert
werden.
LOSCHEN tiberladener AutoCAD-Befehl; Werden Elemente geldscht, die Bestandteil einer AutoCAD-Befehl LOSCHEN

grafischen Gruppe sind, wird gesamte grafische Gruppe geldscht.

OBJFRST1 Dialogbox-freie Variante von OBJFRST auf einzelne Objekte. Die Parameter -
werden aus dem letzten Aufruf von OBJFRST ermittelt.
PROJOPTIONS Zeigt die Projekt Optionen an (Projekt Struktur bzw. Zeichnungshistorie -

Einstellungen, Optionen).
PRS_ZEICHNUNGSHISTORIE_ LEEREN Leert die ProSig Zeichnungshistorie. -

PRSDBLCLKEDIT_OFF Das AutoCAD Standard Verhalten von DBLCLKEDIT wird aktiviert: DBLCLKEDIT
kann vom Anwender separat auf EIN oder AUS gesetzt werden.

PRSDBLCLKEDIT_ON Die AutoCAD Variable DBLCLKEDIT wird dauermaRig auf EIN gesetzt. -

REGION Uberladener AutoCAD-Befehl; Anwendung des Befehls auf Elemente grafischer AutoCAD-Befehl REGION
Gruppen wird zurlickgewiesen, da dies zum Zerstoren der Gruppe fiihren kann.
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Befehl Beschreibung Link Onlinehilfe
REIHE Uberladener AutoCAD-Befehl; grafische Gruppen und Elemente grafischer AutoCAD-Befehl REIHE
Gruppen werden vom Uberladenen Reihe-Befehl zurlickgewiesen.

SPIEGELN Uberladener AutoCAD-Befehl; die gesamte grafische Gruppe wird gespiegelt. AutoCAD-Befehl SPIEGELN
STR_RENAME Benennt eine bestehende Strecke um. -
STUTZEN Uberladener AutoCAD-Befehl; Bei grafischen Gruppen (z.B. Kabelkanile, AutoCAD-Befehl STUTZEN

Rohrtrassen und Erdkabeltrassen) wird der Befehl abgewiesen, wenn durch das
Stutzen neue Elemente entstehen wiirden. In diesem Fall ist alternativ der
Befehl BRUCH zu verwenden.

VARIA_PB VergrofRert vorhandene Prellbécke in Isolierplanen im Malistab 1:200 auf die -
korrekte GroRe fiir die zweischienige Darstellung.

VERSETZ Uberladener AutoCAD-Befehl; Erzeugt modifizierte Kopie eines grafischen AutoCAD-Befehl VERSETZ
Elements.

XREFATTENTION_OFF Xrefs werden bei Objekt-Einfligungen NICHT beachtet. -

XREFATTENTION_ON Xrefs WERDEN bei Objekt-Einfligungen beachtet. -
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